summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a07f1a26d9b7..ce1bd9c66bd2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Elio Esteves Duarte <elio.esteves.duarte@gmail.com>
pkgname=tomate-gtk
-pkgver=0.3.0
+pkgver=0.4.0
pkgrel=1
-pkgdesc="Tomate Pomodoro Timer (GTK+)"
+pkgdesc="A timer for the Pomodoro Technique"
arch=('any')
url="https://github.com/eliostvs/tomate-gtk"
license=('GPL')
@@ -10,12 +10,11 @@ depends=('desktop-file-utils'
'gtk-update-icon-cache'
'gtk3'
'hicolor-icon-theme'
- 'libappindicator-gtk3'
'python'
'python-tomate')
makedepends=('python-setuptools')
options=(!emptydirs)
-source=("https://github.com/eliostvs/tomate-gtk/archive/$pkgver.tar.gz")
+source=("https://github.com/eliostvs/$pkgname/archive/$pkgver.tar.gz")
md5sums=('911d0dc1f8a3319336e6470dda29e940')
install=tomate-gtk.install
@@ -25,4 +24,4 @@ package() {
install -D -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgbase}/LICENSE"
}
-# vim:set ts=2 sw=2 et: \ No newline at end of file
+# vim:set ts=2 sw=2 et: