summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7d41d29ac565
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Elio Esteves Duarte <elio.esteves.duarte@gmail.com>
+pkgname=tomate-notify-plugin
+pkgver=0.3.0
+pkgrel=1
+pkgdesc="Tomate plugin that shows screen notifications"
+arch=('any')
+url="https://github.com/eliostvs/tomate-notify-plugin"
+license=('GPL')
+depends=( 'gtk-update-icon-cache'
+ 'gtk3'
+ 'hicolor-icon-theme'
+ 'libnotify'
+ 'python'
+ 'tomate-gtk')
+makedepends=('python-setuptools')
+options=(!emptydirs)
+source=("https://github.com/eliostvs/tomate-notify-plugin/archive/$pkgver.tar.gz")
+md5sums=('19026e8ad56ef54b5cacd66c46747e14')
+install=tomate-notify-plugin.install
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+ install -D -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgbase}/LICENSE"
+}
+
+# vim:set ts=2 sw=2 et: \ No newline at end of file