summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 96ced4a90fdc..b1c589278f32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,8 +24,8 @@ package() {
mkdir -p "$pkgdir/usr/share"
for dir in man applications icons; do
- echo $dir
- cp -rv "usr/share/$dir" "$pkgdir/usr/share"
+ cp -r "usr/share/$dir" "$pkgdir/usr/share"
done
+
install -Dm755 "usr/bin/tomboy-ng" "$pkgdir/usr/bin/tomboy-ng"
}