summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4830dd99f0bb..c4f098437e1a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=toot
_name=toot
pkgver=0.21.0
-pkgrel=1
+pkgrel=2
pkgdesc="a Mastodon CLI client"
depends=('python-requests' 'python-beautifulsoup4' 'python-wcwidth')
license=('GPL3')
@@ -18,4 +18,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+# remove Makefile which is added by setup.py
+# Probably a bug, see https://github.com/ihabunek/toot/issues/91
+ rm $pkgdir/usr/Makefile
}