summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 49ae6bb99db8..d48e78b7837f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
-# Maintainer: Jean Lucas <jean@4ray.co>
+# Maintainer: Frederic Bezies <fredbezies at gmail dot com>
+# Contributor: Jean Lucas <jean@4ray.co>
pkgname=tootle-git
-pkgver=0.2+r26+g1e42721
+pkgver=0.2.r79.g6c2fde1
pkgrel=1
pkgdesc='GTK+ 3 client for Mastodon (git)'
arch=(i686 x86_64)
url=https://github.com/bleakgrey/tootle
license=(GPL3)
-depends=(gtk3 libgee granite)
-makedepends=(git meson ninja vala)
+depends=(granite)
+makedepends=(git meson ninja vala gobject-introspection)
provides=(tootle)
conflicts=(tootle)
source=(git+$url)
@@ -16,7 +17,7 @@ sha512sums=('SKIP')
pkgver() {
cd tootle
- git describe --tags | sed 's#-#+#g;s#+#+r#'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {