summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c5fab68c781c..094f0b40f176 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Terin Stock <terinjokes@gmail.com>
pkgname=topgit
-pkgver=0.19.11
+pkgver=0.19.12
pkgrel=1
pkgdesc="A different patch queue manager"
url="https://github.com/mackyle/topgit"
@@ -12,9 +12,11 @@ makedepends=()
source=(
"https://github.com/mackyle/topgit/archive/topgit-${pkgver}.tar.gz"
)
-sha256sums=('f799c007d937ace94aa3dd905695dfe36bed758149e36a8206334feae3dcc45a')
+sha256sums=('104eaf5b33bdc738a63603c4a661aab33fc59a5b8e3bb3bc58af7e4fc2d031da')
package() {
- cd "$pkgname-topgit-$pkgver"
- make prefix=/usr cmddir=/usr/lib/topgit DESTDIR="$pkgdir" install
+ cd "${pkgname}-topgit-${pkgver}" || exit 1
+ make prefix=/usr cmddir=/usr/lib/topgit DESTDIR="${pkgdir}" install
+
+ install -D -m644 contrib/tg-completion.bash "${pkgdir}/usr/share/bash-completion/completions/tg"
}