summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9b2f8921686d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Allen Li <darkfeline@abagofapples.com>
+
+pkgname=torrent-preview
+pkgver=1.0
+pkgrel=1
+pkgdesc="Python script for viewing torrent metadata"
+arch=('any')
+license=('MIT')
+url=("https://github.com/darkfeline/torrent-preview")
+depends=('python2' 'python2-bencode')
+source=("https://github.com/darkfeline/torrent-preview/archive/${pkgver}.tar.gz")
+md5sums=('579246dad04d5c865a9820764848960c')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir"
+}