summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8392196cf689..dd2aa24090ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: carstene1ns <url/mail: arch carsten-teibes de>
pkgname=trackma-git
-pkgver=0.8.1.r61.g1d0ae32
-pkgrel=1
+pkgver=0.8.1
+pkgrel=2
pkgdesc="A lightweight and simple program for updating and using lists on several media tracking websites."
arch=('any')
url="http://z411.github.io/trackma/"
@@ -42,6 +42,11 @@ pkgver() {
git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g;s/v//g'
}
+prepare() {
+ cd ${pkgname}
+ git submodule update --init
+}
+
package() {
cd ${pkgname}
python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1