summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e7f4297585c2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Submitter: Nbiba Bedis <bedisnbiba@gmail.com>
+
+pkgname=('traffictoll')
+pkgver=0.1.0
+pkgrel=2
+pkgdesc='NetLimiter-like traffic shaping for Linux'
+arch=('any')
+url='https://github.com/cryzed/TrafficToll'
+license=('GPL3')
+depends=('python' 'python-ruamel-yaml' 'python-psutil' 'python-loguru')
+makedepends=('python-setuptools')
+source=("https://github.com/cryzed/TrafficToll/archive/master.zip")
+md5sums=('dc4a3b226cfdc4b86599859653446151')
+
+package() {
+ cd "TrafficToll-master"
+ python setup.py install --root="$pkgdir/" --optimize=1
+} \ No newline at end of file