summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2dd446411db4..31ce5d2f3d8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=trakt-scrobbler
pkgver=1.0.0b6
-pkgrel=0
+pkgrel=1
pkgdesc="Automatically scrobble TV show episodes and movies you are watching to Trakt.tv! It keeps a history of everything you've watched!"
arch=(any)
@@ -20,6 +20,10 @@ build() {
python setup.py build
go-md2man -in "$srcdir/trakts-man.md" 2>/dev/null|gzip -n > trakts.1.gz
}
+pkgver()
+{
+ curl -s https://pypi.org/pypi/$pkgname/json|jq -r '.info.version'
+}
package()
{
cd "$srcdir/$pkgname-$pkgver"