summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e90226cbc40f..cabc41386a83 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
# Maintainer: Mubashshir <ahmubashshir@gmail.com>
-
+# pkg: pypi trakt-scrobbler
pkgname=trakt-scrobbler
pkgver=1.0.0
pkgrel=1
@@ -27,10 +27,7 @@ build() {
python setup.py build
go-md2man -in "$srcdir/trakts-man.md" 2>/dev/null|gzip -n > trakts.1.gz
}
-pkgver()
-{
- curl -s https://pypi.org/pypi/$pkgname/json|jq -r '.info.version'
-}
+
package()
{
cd "$srcdir/$pkgname-$pkgver"