summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 18 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9b23e0b1a12..74e25ead13b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Mubashshir <ahmubashshir@gmail.com>
# from: pypi
# what: trakt-scrobbler
-# deps: pyproject
+
pkgname=trakt-scrobbler
pkgver=1.4.2
-pkgrel=2
+pkgrel=3
pkgdesc="Automatically scrobble TV show episodes and movies you are watching to Trakt.tv! It keeps a history of everything you've watched!"
arch=(any)
@@ -13,6 +13,22 @@ url=https://github.com/iamkroot/trakt-scrobbler
license=(GPL2)
depends=(
"systemd"
+ 'python-requests<3.0.0' #auto-deps
+ 'python-requests>=2.25.1' #auto-deps
+ 'python-urllib3<2.0.0' #auto-deps
+ 'python-urllib3>=1.26.0' #auto-deps
+ 'python-guessit<4.0.0' #auto-deps
+ 'python-guessit>=3.3.1' #auto-deps
+ 'python-appdirs<2.0.0' #auto-deps
+ 'python-appdirs>=1.4.4' #auto-deps
+ 'python-cleo<0.9.0' #auto-deps
+ 'python-cleo>=0.8.1' #auto-deps
+ 'python-confuse<2.0.0' #auto-deps
+ 'python-confuse>=1.4.0' #auto-deps
+ 'python-jeepney<0.8' #auto-deps
+ 'python-jeepney>=0.7' #auto-deps
+ 'python-urlmatch<2.0.0' #auto-deps
+ 'python-urlmatch>=1.0.1' #auto-deps
)
makedepends=(