summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a87584057d98..d49e30fc70da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ arch=('x86_64')
url='https://github.com/XapaJIaMnu/translateLocally'
license=('MIT')
depends=('qt5-base' 'qt5-svg' 'pcre2' 'libarchive' 'protobuf')
-makedepends=('git' 'cmake' 'qt5-tools' 'gcc-libs' 'make' 'binutils' 'intel-mkl-static')
+makedepends=('git' 'cmake' 'qt5-tools' 'clang' 'make' 'binutils' 'intel-mkl-static')
source=("git+$url.git")
sha256sums=('SKIP')
@@ -23,7 +23,7 @@ build() {
cd translateLocally
mkdir -p build
cd build
- cmake .. \
+ CC=clang CXX=clang++ cmake .. \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr
make