summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aab6bb73fd55..63ac3d43201b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,17 @@
# Contributor: sparse
pkgname=tremc-git
-pkgver=0.9.3.r0.g546fd09
+pkgver=0.9.3.r63.gd8deaa5
pkgrel=1
-pkgdesc="Curses interface for Transmission. Python 3 fork of transmission-remote-cli"
-arch=('any')
-url="https://github.com/tremc/tremc"
-license=('GPL3')
-depends=('python')
-makedepends=('git')
+pkgdesc='Curses interface for Transmission. Python 3 fork of transmission-remote-cli'
+arch=(any)
+url=https://github.com/tremc/tremc
+license=(GPL3)
+depends=(python)
+makedepends=(git)
optdepends=('python-geoip: guess which country peers come from'
- 'python-pyperclip: copy magnet links to the system clipboard (requires xclip)')
+ 'python-geoip2: guess which country peers come from'
+ 'python-pyperclip: copy magnet links to the system clipboard')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
source=("$pkgname::git+$url.git")
@@ -25,4 +26,3 @@ package() {
install -Dm644 $pkgname/settings.cfg -t "$pkgdir/usr/share/${pkgname%-git}"
make -C $pkgname PREFIX=/usr DESTDIR="$pkgdir" install
}
-