summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0dc29b6bd127..f271473de190 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Graham Smith <gps1539 at gmail dot com>
pkgname=trespass
-pkgver=0.0.3
+pkgver=0.0.
pkgrel=1
pkgdesc="A secure password keeper written in python using gpg to protect account/user and user/password key value stores"
arch=('any')
@@ -9,11 +9,11 @@ license=('GPL')
url='https://github.com/gps1539/trespass'
depends=('python' 'python-numpy' 'gnupg')
makedepends=()
-source=("https://raw.githubusercontent.com/gps1539/trespass/master/trespass.py")
+source=("https://raw.githubusercontent.com/gps1539/trespass/master/trespass")
md5sums=('bc6ee2bd0dffc315ffd4d5305dadae40')
package()
{
install -d "$pkgdir/usr/bin/"
- install -m755 "trespass.py" "$pkgdir/usr/bin/"
+ install -m755 "trespass" "$pkgdir/usr/bin/"
}