summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d1e8481bbc2..e158c4afe630 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=trilinos
pkgver=15.0.0
_pkgver=${pkgver//./-}
-pkgrel=1
+pkgrel=2
pkgdesc="algorithms for the solution of large-scale scientific problems"
arch=('x86_64')
url="http://trilinos.org"
@@ -41,7 +41,7 @@ build() {
-D TPL_ENABLE_MPI:BOOL=ON \
-D TPL_ENABLE_HDF5:BOOL=ON \
-D CMAKE_Fortran_FLAGS="$FCFLAGS -fallow-argument-mismatch"
- cmake --build build --parallel 4
+ make -C build
}
check() {