summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b7a0c005c5f..78c1ea506f3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
# shellcheck disable=SC2034,2154,2148
pkgname=truckersmp-cli
-pkgver=0.5.0
+pkgver=0.6.0
pkgrel=1
source=("$pkgname-$pkgver.src.tar.gz::https://github.com/lhark/$pkgname/archive/$pkgver.tar.gz")
-sha512sums=('29ce037a0bf91b399ca08f6ba19db6b0398c2c5d83dc0317b7e61976bf6f52d0b30517a8ba8bb0b54735f579507bbb59447d363a50bbc11a9c2b679afb2c6178')
+sha512sums=('582150df33526d5cf53907f5873140086d14409344cc659758ac5124f7dbe0a58b6e95f1b9e9722106abd8992df257ce5c1a806f5aecc734a69119e78e47e643')
pkgdesc="A simple launcher for TruckersMP to play ATS or ETS2 in multiplayer."
arch=('x86_64')
@@ -16,7 +16,7 @@ optdepends=('python-vdf: automatic steam account detection'
'python-setuptools: get version information'
'steam: possibility to use proton'
'wine: possibility to use wine')
-makedepends=('mingw-w64-gcc' 'python-genzshcomp' 'python-setuptools')
+makedepends=('mingw-w64-gcc' 'python-setuptools')
build() {
cd "$pkgname-$pkgver" || exit