summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..85f937bfb0f9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Allen Choong <allencch at hotmail dot com>
+
+pkgname=ttf-ancient-semitic
+pkgver=0.06
+pkgrel=2
+pkgdesc="Ancient Semitic fonts including Samaritan"
+arch=('any')
+url="http://culmus.sourceforge.net"
+license=('GPL2')
+depends=('fontconfig' 'xorg-fonts-alias' 'xorg-font-utils' 'xorg-fonts-encodings')
+install=${pkgname}.install
+source=(
+ "http://downloads.sourceforge.net/culmus/AncientSemiticFonts-${pkgver}-1.TTF.tgz"
+)
+md5sums=('9b7a71347ba069e0d0d529650b8434e7')
+
+package() {
+ mkdir -p $pkgdir/usr/share/fonts/TTF
+ cp $srcdir/AncientSemiticFonts-${pkgver}-1.TTF/fonts/*.ttf $pkgdir/usr/share/fonts/TTF
+}
+