summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 9 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97ce63feed1e..0091c10f7326 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
-# Maintainer: Chocopwowwa <chocopowwwa@gmail.com>
+# Maintainer: Luis Martinez <luis dot martinez at disroot dot org>
+# Contributor: Chocopwowwa <chocopowwwa@gmail.com>
# Source: https://git.archlinux.org/svntogit/community.git/plain/trunk/PKGBUILD?h=packages/ttf-roboto
pkgname=ttf-autour-one
pkgver=1
-pkgrel=1
-
-pkgdesc="Autour One is inspired by handwritten letters on Ludwig Hohlwein posters."
+pkgrel=2
+pkgdesc="A font inspired by handwritten letters on Ludwig Hohlwein posters."
url='https://fonts.google.com/specimen/Autour+One'
arch=('any')
license=('OFL')
-
-depends=('fontconfig')
-
-source=(https://fonts.google.com/download?family=Autour%20One)
-md5sums=('038165a26c5a19e84bf7877fd746f279')
+provides=('ttf-font')
+source=("$pkgname-$pkgver.zip::https://fonts.google.com/download?family=Autour%20One")
+sha256sums=('2284dc6172dc70edf6185354757a405677bc9d27581e6991eaaed5ae09050c78')
package() {
- install -Dm644 OFL.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- install -Dm644 *.ttf -t "$pkgdir"/usr/share/fonts/TTF
+ install -Dm 644 *.ttf -t "$pkgdir/usr/share/fonts/TTF/"
+ install -Dm 644 OFL.txt -t "$pkgdir/usr/share/licenses/$pkgname/"
}