summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ead3bf7f5d23
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: mrxx <mrxx at cyberhome dot at>
+
+pkgname=ttf-choc
+pkgver=20090526
+pkgrel=1
+pkgdesc="Font based on the traditions of Japanese brush calligraphy, thick yet graceful"
+arch=('any')
+url="https://www.ffonts.net/Choc.font"
+license=('unknown')
+groups=('lmt-fonts')
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+source=("$pkgname-$pkgver.zip::${url}.zip")
+sha1sums=('27aff590700aebc46b8eb268a619e7e1b2a2a828')
+
+package() {
+ install -d ${pkgdir}/usr/share/fonts/TTF
+ install -Dm644 ${srcdir}/choc.ttf ${pkgdir}/usr/share/fonts/TTF/
+}