summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d4f3c7ed1930
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: 2ion
+pkgname=ttf-din1451
+pkgver=20100402
+pkgrel=1
+pkgdesc='Clone of the DIN1451 font as used on German roadsigns'
+arch=('any')
+url="https://https://github.com/2ion/ttf-din1451"
+license=('custom:unknown')
+source=("https://github.com/2ion/ttf-din1451/archive/${pkgver}.tar.gz")
+sha256sums=('a36834c573c4504e088d90ce2f85237a015ee69a15412612e7e6a109fef7ac29')
+
+package() {
+ cd "$pkgname-$pkgver/postprocessed"
+ for fontfile in *.ttf; do
+ install -Dm644 "$fontfile" "${pkgdir}/usr/share/fonts/${pkgname}/${fontfile}"
+ done
+}