summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 10 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df47b4ac7792..75e9921b83b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
-# Maintainer: Christoph J. Thompson <thompsonc@protonmail.ch>
+# Maintainer: Christoph J. Thompson <thompsonc at protonmail dot ch>
pkgname=ttf-fixedsys-excelsior-linux
-pkgver=3.0.1
-pkgrel=2
+pkgver=3.02.9
+pkgrel=1
pkgdesc="fixedsys font for linux, use only at 12pt"
arch=('any')
-url="https://bugs.launchpad.net/ubuntu/+bug/200671"
+url="https://github.com/kika/fixedsys"
depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
license=('custom')
install="ttf-fixedsys-excelsior-linux.install"
-source=(http://launchpadlibrarian.net/26228254/FSEX301-L2.ttf)
-sha256sums=(e07f8a9edd4b633dba6cc08f12a8d9cbf4d10b177fea64cdb5741c60dd27dfc7)
+source=("${url}/releases/download/v${pkgver}/FSEX302.ttf"
+ "${url}/releases/download/v${pkgver}/FSEX302-alt.ttf")
+sha256sums=('b3f8e1da97b722a42477ee9a72f953eb2bc7c2195df5e2b6b7d4781dd3f8b2cc'
+ 'e4abb547b387d4676892f2db7c4a19d5cda0a91680ccc52331b2b49456e307da')
package() {
- install -m 0755 -d "${pkgdir}/usr/share/fonts/TTF"
- install -m 0644 FSEX301-L2.ttf "${pkgdir}/usr/share/fonts/TTF"
+ install -dm755 "${pkgdir}/usr/share/fonts/TTF"
+ install -m644 FSEX*.ttf "${pkgdir}/usr/share/fonts/TTF"
}
-