summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b8bd9e71d64c..e60c056567cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=ttf-fuzzy-cootie
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="fuzzy-cootie font"
arch=("any")
@@ -15,6 +15,8 @@ sha256sums=('e17fad9b57bc43298a9ea28f0f1ce1884f4b85247358c570ea396a3d5abd2d82')
package() {
cd "$srcdir"
- unzip "master.zip"
+ echo -e "\x1b[29;5;7m Extracting files from ZIP... \x1b[0m"
+ unzip -vo "master.zip"
+ echo -e "\x1b[29;5;7m Installing... \x1b[0m"
install -Dm644 "$srcdir/fuzzy-cootie-master/FuzzyCootie.ttf" "$pkgdir/usr/share/fonts/TTF/FuzzyCootie.ttf"
}