summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0b0aeb528a9f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Edgard Castro <castro@edgard.org>
+# Contributor: Tyler Swagar <buttpickle69@shaw.ca>
+
+pkgname=ttf-heuristica
+pkgver=1.0.2
+pkgrel=1
+pkgdesc='A serif latin & cyrillic font, derived from the "Adobe Utopia" font by Apanov'
+arch=('any')
+url='http://sourceforge.net/projects/heuristica/'
+license=('custom:SIL Open Font License v1.1')
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+install="${pkgname}.install"
+source=("http://downloads.sourceforge.net/project/heuristica/heuristica-ttf-${pkgver}.tar.xz")
+sha256sums=('08bf21e44941d195dceab637c3d8e22f4b5ce8490c83993cebd85d721b92553d')
+
+package() {
+ install -dm 755 "${pkgdir}/usr/share/fonts/TTF"
+ install -m 644 *.ttf "${pkgdir}/usr/share/fonts/TTF/"
+ install -Dm644 OFL.txt "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
+}