summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a2b2dc9c893a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Markus Weimar <mail@markusweimar.de>
+pkgname=ttf-iosevka-term-ss02
+pkgver=1.13.0
+pkgrel=1
+pkgdesc='A slender monospace sans-serif and slab-serif typeface inspired by Pragmata Pro, M+ and PF DIN Mono.'
+arch=('any')
+url='https://be5invis.github.io/Iosevka/'
+license=('custom:OFL')
+depends=('fontconfig' 'xorg-font-utils')
+source=("https://github.com/be5invis/Iosevka/releases/download/v${pkgver}/iosevka-term-ss02-${pkgver}.zip"
+ "https://raw.githubusercontent.com/be5invis/Iosevka/master/LICENSE.md")
+sha256sums=('9317eb10992821afb0bda8283e276d17d75e717d8cfda2c5a4cfa5a425604a26'
+ '6def40494d348d87c383513bab0979ba4ce26ad96249d58df04cf811f866c63f')
+
+package() {
+ cd ${srcdir}
+ install -d ${pkgdir}/usr/share/fonts/TTF/
+ install -m644 ttf/*.ttf ${pkgdir}/usr/share/fonts/TTF/
+ install -D -m644 LICENSE.md ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md
+}