summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 8 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 922c51eec561..fc3a119e1e0e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,26 @@
# Maintainer: samæ <samæ at marvid dot fr>
-_fnt_name=junction
+_fnt_name=linden-hill
pkgname=ttf-${_fnt_name}
pkgver=20160215
pkgrel=1
-pkgdesc="Junction is a a humanist sans-serif, and the first open-source type project started by The League of Moveable Type."
+pkgdesc="A digital version of Frederic Goudy’s font Deepdene."
arch=('any')
url="http://theleagueofmoveabletype.com/${_fnt_name}"
license=('custom:OFL')
groups=('lmt-fonts')
depends=('fontconfig' 'xorg-font-utils')
-conflicts=('otf-junction')
+#conflicts=('otf-junction')
source=("https://github.com/theleagueof/${_fnt_name}/archive/master.zip")
install=${pkgname}.install
-md5sums=('e35636a6a9075db4f1bc09df69b8d0d3')
+md5sums=('7803c1e2b05f607320535042e976ab11')
package() {
- install -Dm644 ${srcdir}/${_fnt_name}-master/Junction-bold.otf ${pkgdir}/usr/share/fonts/OTF/JunctionBold.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/Junction-light.otf ${pkgdir}/usr/share/fonts/OTF/JunctionLight.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/Junction-regular.otf ${pkgdir}/usr/share/fonts/OTF/JunctionRegular.otf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/Linden\ Hill.otf ${pkgdir}/usr/share/fonts/OTF/LindenHill.otf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/Linden\ Hill\ Italic.otf ${pkgdir}/usr/share/fonts/OTF/LindenHillItalic.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/junction-bold.ttf ${pkgdir}/usr/share/fonts/OTF/JunctionBold.ttf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/junction-light.ttf ${pkgdir}/usr/share/fonts/OTF/JunctionLight.ttf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/junction-regular.ttf ${pkgdir}/usr/share/fonts/OTF/JunctionRegular.ttf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/LindenHill-webfont.ttf ${pkgdir}/usr/share/fonts/TTF/LindenHill.ttf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/LindenHill-Italic-webfont.ttf ${pkgdir}/usr/share/fonts/TTF/LindenHillItalic.ttf
install -Dm644 ${srcdir}/${_fnt_name}-master/Open\ Font\ License.markdown ${pkgdir}/usr/share/licenses/${pkgname}/OFL.txt
}