summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..2a7e3dc9f9e2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Contributor: Aashik S aashiks at gmail dot com
+# Maintainer: http://smc.org.in
+# Contributor: Akshay S Dinesh asdofindia at gmail dot com
+
+pkgname=ttf-malayalam-font-chilanka
+pkgver=1.0
+pkgrel=1
+pkgdesc="This is Chilanka, a font belonging to a set of TrueType and OpenType fonts released under the
+GNU General Public License for Malayalam Language."
+arch=(any)
+url="http://smc.org.in/fonts/"
+depends=(fontconfig xorg-font-utils)
+source=("http://smc.org.in/downloads/fonts/chilanka/Chilanka.ttf"
+ "https://gitlab.com/smc/chilanka/raw/master/67-smc-chilanka.conf")
+md5sums=('fafb5ca61bb936ce09cc0a4124578326'
+ 'f626730347f96e8f323e2bbd3df1a768')
+install=ttf-malayalam-fonts.install
+
+
+package() {
+ mkdir -p "${pkgdir}/usr/share/fonts/TTF" || return 1
+ install -m644 *.ttf "${pkgdir}/usr/share/fonts/TTF"
+ mkdir -p "${pkgdir}/etc/fonts/conf.d" || return 1
+ install *.conf "${pkgdir}/etc/fonts/conf.d" || return 1
+}