summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ea0f8bc3da44
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Romanos 'rski' Skiadas <rom skiad at gmail dot com>
+# Contributor: demonicmaniac < namida1@gmx.net >
+
+pkgname=ttf-manaspace
+pkgver=1
+pkgrel=2
+pkgdesc="Secret of Mana Font converted to TTF"
+arch=('any')
+url="http://www.zone38.net/font/"
+license=('custom')
+depends=('fontconfig' 'xorg-font-utils')
+install=ttf.install
+source=(http://www.zone38.net/font/manaspc_ger.zip)
+md5sums=('f9f00e48dce0cf5a8fae97654d8a0419')
+
+package() {
+ cd ${srcdir}
+
+ install -d ${pkgdir}/usr/share/fonts/TTF
+ install *.ttf ${pkgdir}/usr/share/fonts/TTF
+
+}
+
+