summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 473cf7360786..d84bd807bc21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase="ttf-op-slate"
pkgname="ttf-op-slate"
-pkgver="0.4"
+pkgver="0.5"
pkgrel="1"
pkgdesc="The font that comes with OnePlus Phones"
arch=("x86_64")
@@ -37,7 +37,7 @@ package() {
for font in $(find *.ttf)
do
dest=$(echo $font | grep -P -o "(?<=For).*$")
- echo $dest
+ echo "Installing $font -> /usr/share/fonts/TTF/$dest"
install -m644 "$font" "$pkgdir/usr/share/fonts/TTF/$dest"
done
} \ No newline at end of file