summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8405567059f..e0ae8c9a3ae7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,11 +6,14 @@ pkgrel=2
pkgdesc='font based on Patrick Wagesreiter’s handwriting'
arch=(any)
url="https://fonts.google.com/specimen/Patrick+Hand"
-license=(OFL)
-source=("$_pkgname-$pkgver.zip::https://fonts.google.com/download?family=Patrick+Hand"
- "$_pkgname-SC-$pkgver.zip::https://fonts.google.com/download?family=Patrick+Hand+SC")
-sha256sums=('c29ef217da8d26b44290f2320820f432311083cf922f8c6219abbdcec2a41af1'
- '67a52e8f10b756720380fff246e7dab8532c970423ee330d075923b26cff093d')
+_commit=4d3753bff382cefeff2925722f8dcff2836b6f62
+license=(OFL-1.1-no-RFN)
+source=("https://github.com/google/fonts/raw/$_commit/ofl/patrickhand/OFL.txt"
+ "https://github.com/google/fonts/raw/$_commit/ofl/patrickhand/PatrickHand-Regular.ttf"
+ "https://github.com/google/fonts/raw/$_commit/ofl/patrickhandsc/PatrickHandSC-Regular.ttf")
+sha256sums=('377f4f9c19e935228552478eb68cc2ed82910988a60ba60e2ac73b09f32d02d1'
+ '0f173b3e6cb6d1af25babf7f0057c5ac4ee11f9992b0469bb817e967ef4ad0fc'
+ '83eff88cfa3c4e501e25f334c0a1a88eb4d4af1ea9d4c32900edf2fb178244dc')
package() {
install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname" OFL.txt