summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d33684754c4c..fbb92d47c60b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Ye Jingchen <ye.jingchen@gmail.com>
+# Co-Maintainer: Markus Weimar <mail@markusweimar.de>
pkgname=ttf-sarasa-gothic
-pkgver=0.6.0
+pkgver=0.7.0
pkgrel=1
pkgdesc="A Chinese & Japanese programming font based on Iosevka and Source Han Sans (TTC)"
arch=('any')
@@ -9,12 +10,12 @@ url="https://github.com/be5invis/Sarasa-Gothic"
license=('custom:SIL Open Font License v1.1')
depends=('fontconfig' 'xorg-font-utils')
source=("https://github.com/be5invis/Sarasa-Gothic/releases/download/v$pkgver/sarasa-gothic-ttc-$pkgver.7z"
- "https://raw.githubusercontent.com/be5invis/Sarasa-Gothic/master/LICENSE")
-sha256sums=('5deb785be27abed5d2b3b671f9c4eb800a168d5e10505044b06903e6393f20ae'
+ 'https://raw.githubusercontent.com/be5invis/Sarasa-Gothic/master/LICENSE')
+sha256sums=('9cd9fbdc741c99590a8b76feb2da4cda49695f148107df338a0eb57f6edc3dd3'
'15d8d7964167f8ec518783801c809991807804cfde691242471e24ce66de6934')
package() {
- install -d "$pkgdir/usr/share/fonts/TTC"
- install -m644 "$srcdir/"*.ttc "$pkgdir/usr/share/fonts/TTC"
- install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -d "$pkgdir/usr/share/fonts/TTC"
+ install -m644 "$srcdir/"*.ttc "$pkgdir/usr/share/fonts/TTC"
+ install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}