summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0507d6b5af99
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
+
+pkgname=tty-clock
+pkgver=0.1
+pkgrel=1
+pkgdesc="Analog clock in ncurses"
+arch=('i686' 'x86_64')
+url="http://github.com/xorg62/tty-clock"
+license=('unknown')
+depends=('ncurses')
+makedepends=('git')
+source=("git://github.com/xorg62/tty-clock.git#tag=v$pkgver")
+md5sums=("SKIP")
+
+build() {
+ cd "$srcdir/$pkgname"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname"
+ install -d "$pkgdir/usr/bin"
+ install -m 755 $pkgname "$pkgdir/usr/bin/$pkgname"
+}