summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60aeaa2a34d0..ad2265968cc2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,11 @@
-# Maintainer: Sam Stuewe <halosghost at archlinux dot info>
+# Maintainer: Frederic Bezies <fredbezies at gmail dot com>
+# Contributor: Sam Stuewe <halosghost at archlinux dot info>
_name=tty-solitaire
pkgname="${_name}-git"
-pkgver=248.7b127c9
+pkgver=v1.1.0.r2.g9cbfc95
pkgrel=1
+epoch=1
pkgdesc='An ncurses-based Klondike solitaire clone'
arch=('i686' 'x86_64')
url='https://github.com/mpereira/tty-solitaire'
@@ -15,7 +17,7 @@ sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_name}"
- printf '%s.%s' "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {