summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 7 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6828f2c9dfd..753b70afc1d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Karel Koči <cynerd@email.cz>
pkgname=ttysterm
pkgver=20160921
-pkgrel=1
+pkgrel=2
pkgdesc="Simple serial terminal"
arch=('i686' 'x86_64')
url="https://rtime.felk.cvut.cz/gitweb/sojka/sterm.git"
@@ -10,11 +10,9 @@ depends=('lockdev')
makedepends=('git')
#changelog="debian/changelog"
source=("$pkgname::git://rtime.felk.cvut.cz/sojka/sterm.git"
- "Fix-install-strip.patch"
- "known-lockdev-bug.patch")
+ "Fix-install-strip.patch")
md5sums=('SKIP'
- 'e37c9b06de817993830efe9e277e740c'
- '5df1b7923840120638c8a5ee39ed9118')
+ 'e37c9b06de817993830efe9e277e740c')
prepare() {
cd "$pkgname"
@@ -22,16 +20,14 @@ prepare() {
git reset --hard $pkgver
# Fix install strip
patch -i $srcdir/Fix-install-strip.patch
- # Document known bug with lockdev and Systemd
- patch -i $srcdir/known-lockdev-bug.patch
}
build() {
- cd "$pkgname"
- make
+ cd "$pkgname"
+ make
}
package() {
- cd "$pkgname"
- make DESTDIR="$pkgdir/" PREFIX="/usr" install
+ cd "$pkgname"
+ make DESTDIR="$pkgdir/" PREFIX="/usr" install
}