summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d39a518c8991..7e182bcf86c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Egor Kovetskiy <e.kovetskiy@gmail.com>
pkgname=tubekit-git
_pkgname=tubekit
-pkgver=autogenerated
-pkgrel=1
+pkgver=${PKGVER:-autogenerated}
+pkgrel=${PKGREL:-1}
pkgdesc="Toolkit for effective operating on Kubernetes clusters"
arch=('i686' 'x86_64')
license=('GPL')
@@ -31,7 +31,7 @@ pkgver() {
fi
cd "$srcdir/$_pkgname"
- make version
+ make version | sed 's/-/./g'
}
build() {