summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 96adf030fc8e..cc5c202f0cb1 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Nico <d3sox at protonmail dot com>
pkgname=tunnelto
pkgver=0.1.14
-pkgrel=1
+pkgrel=2
pkgdesc="Expose your local web server to the internet with a public URL."
arch=('any')
url="https://tunnelto.dev/"
@@ -22,4 +22,6 @@ package() {
# install binary
install -Dm 755 target/release/tunnelto -t "${pkgdir}/usr/bin"
#install -Dm 755 target/release/tunnelto_server -t "${pkgdir}/usr/bin"
+ # install license
+ install -Dm 644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}