summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 48aedeef6285..0e1eb64d6a5b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,11 @@ arch=('any')
url="https://gitlab.com/corbie/twitch-curses"
license=('WTFPL')
depends=('python' 'python-pycurl' 'python-urllib3' 'livestreamer')
-source=('https://gitlab.com/corbie/twitch-curses/raw/master/twitch-curses.py')
+source=('${pkgname}_${pkgver}-${pkgrel}::https://gitlab.com/corbie/twitch-curses/raw/master/twitch-curses.py')
sha256sums=('SKIP')
package() {
cd "$srcdir"
- install -Dm755 twitch-curses.py \
+ install -Dm755 ${pkgname}_${pkgver}-${pkgrel} \
"${pkgdir}/usr/bin/twitch-curses"
}