summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb4a907e0bcc..81a77ada6f7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Niels Martignène <niels.martignene@gmail.com>
pkgname=ty
-pkgver=0.6.4
+pkgver=0.7.0
pkgrel=1
pkgdesc="GUI and command-line tools to manage Teensy devices"
arch=('x86_64' 'i686')
@@ -11,7 +11,7 @@ depends=('teensyduino' 'libudev.so' 'qt5-base')
makedepends=('imagemagick')
install="ty.install"
source=("https://github.com/Koromix/ty/archive/v${pkgver}.tar.gz")
-sha256sums=('32a170ca8f18af82b46d41485a2afbd29bc07fbb3a13eb11279271d459683b53')
+sha256sums=('4644b07e525b6c0b0672f107a3111910f410c77da5fd98c2a3fa0431e7cd03c2')
build() {
cd "ty-${pkgver}"
@@ -28,7 +28,7 @@ package() {
for size in 16 32 48 256; do
mkdir -p "${pkgdir}/usr/share/icons/hicolor/${size}x${size}/apps"
- convert -resize "${size}x${size}" resources/images/tyqt.png "${pkgdir}/usr/share/icons/hicolor/${size}x${size}/apps/tyqt.png"
+ convert -resize "${size}x${size}" tyqt/images/tyqt.png "${pkgdir}/usr/share/icons/hicolor/${size}x${size}/apps/tyqt.png"
done
install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/ty/LICENSE.txt"