summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ad55885a4818
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: willemw <willemw12@gmail.com>
+
+pkgname=typhoon
+pkgver=0.8.94
+pkgrel=2
+pkgdesc="A weather application based on Stormcloud"
+arch=('any')
+url="https://www.launchpad.net/typhoon"
+license=('GPL3')
+makedepends=('python2-distutils-extra')
+depends=('dconf' 'python2-gobject' 'webkitgtk3')
+install=$pkgname.install
+source=(https://launchpad.net/$pkgname/trunk/$pkgver/+download/${pkgname}_$pkgver.tar.gz)
+md5sums=('659f85cb08b4c0bdffe943d507c83362')
+
+package() {
+ cd $pkgname
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+