summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9f44ee7c6ec..ca5906030199 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=tzupdate
pkgver=0.4.0
-pkgrel=1
+pkgrel=2
pkgdesc='Set the system timezone based on IP geolocation'
url=http://github.com/cdown/tzupdate
arch=(any)
license=(ISC)
-depends=(python)
+depends=(python python-requests)
makedepends=(python-setuptools)
source=("https://github.com/cdown/tzupdate/archive/${pkgver}.zip")
md5sums=('c2944582e3a4829db64330bd9d3dbca1')
package() {
- cd "$srcdir/$pkgname-$pkgver"
- python setup.py install --root="$pkgdir"
+ cd "${srcdir?}/$pkgname-$pkgver"
+ python setup.py install --root="${pkgdir?}"
}