summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d9f44ee7c6ec
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Chris Down <chris@chrisdown.name>
+
+pkgname=tzupdate
+pkgver=0.4.0
+pkgrel=1
+pkgdesc='Set the system timezone based on IP geolocation'
+url=http://github.com/cdown/tzupdate
+arch=(any)
+license=(ISC)
+depends=(python)
+makedepends=(python-setuptools)
+source=("https://github.com/cdown/tzupdate/archive/${pkgver}.zip")
+md5sums=('c2944582e3a4829db64330bd9d3dbca1')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --root="$pkgdir"
+}