summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 791cbe84ae85..1a6ed3d464c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Chris Down <chris@chrisdown.name>
pkgname=tzupdate
-pkgver=0.4.0
-pkgrel=3
+pkgver=0.5.0
+pkgrel=1
pkgdesc='Set the system timezone based on IP geolocation'
url=http://github.com/cdown/tzupdate
arch=(any)
-license=(ISC)
+license='Public Domain'
depends=(python python-requests python-setuptools)
source=("https://github.com/cdown/tzupdate/archive/${pkgver}.zip")
-md5sums=('c2944582e3a4829db64330bd9d3dbca1')
+md5sums=('44477a9a522c7eb18b4beddef973418c')
package() {
- cd "${srcdir?}/$pkgname-$pkgver"
+ cd "${srcdir?}/$pkgname-$pkgver" || return 1
python setup.py install --root="${pkgdir?}"
}