summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f92f25fe62e..f762618d0eba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=ubports-installer
pkgver=0.2.5b
_ver=${pkgver/b/-beta}
-pkgrel=1
+pkgrel=2
pkgdesc='A simple tool to install Ubuntu Touch on UBports devices'
arch=('x86_64' 'i686')
url='https://github.com/ubports/ubports-installer'
@@ -57,4 +57,7 @@ Categories=Utility" > "$srcdir/ubports-installer.desktop"
cd "$srcdir/$pkgname-$_ver/dist/linux-unpacked/resources"
install -Dm644 app.asar "$pkgdir/usr/share/ubports-installer/app.asar"
+
+ cd app.asar.unpacked
+ find . -type f -exec install -Dm644 {} "$pkgdir/usr/share/ubports-installer/app.asar.unpacked/{}" \;
}