summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b9dbd5dffa10..04a2946ee6ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: ftilde <ftilde at protonmail dot com>
pkgname=ugdb
pkgver=0.1.4
-pkgrel=1
+pkgrel=2
pkgdesc="An alternative TUI for gdb"
arch=('x86_64')
url="https://github.com/ftilde/ugdb"
@@ -10,6 +10,7 @@ depends=('gdb')
makedepends=('cargo' 'git' 'cmake')
source=("$pkgname-$pkgver.tar.gz::https://github.com/ftilde/$pkgname/archive/$pkgver.tar.gz")
sha512sums=('64914f0c8a8b0e2820c36bcc091bb697d27f06caf2d4025f6c567ee8c215f99b12d72b1039743fe980fbfd74d8169b3ab705d0451c481e46b33a91723ef1fc8c')
+options=('!strip') #Required to print helpful backtraces in case of crashes
build() {
cd "$pkgname-$pkgver"