summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a76f322cf9b7..7f5d40126daf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jens Staal <staal1978@gmail.com>
pkgname=ugene-git
-pkgver=1.31.0.qt.5.7.r284.g7a9e8fb0b
+pkgver=1.31.0.qt.5.7.r431.g13c2ccc2f
pkgrel=1
pkgdesc="A free cross-platform genome analysis suite."
arch=('x86_64')
@@ -10,11 +10,13 @@ depends=('libxtst' 'glu' 'qt5-webkit' 'qt5-svg' 'qt5-script' 'desktop-file-utils
provides=('ugene' 'ugene-bin')
conflicts=('ugene' 'ugene-bin')
replaces=('ugene' 'ugene-bin')
-source=('ugene::git+https://github.com/ugeneunipro/ugene.git#branch=master')
+source=('ugene::git+https://github.com/ugeneunipro/ugene.git')
sha256sums=('SKIP')
build() {
cd "${srcdir}"/ugene
+ #make sure that the wanted branch is active
+ git checkout master
qmake CONFIG+=x64 PREFIX=/usr -r
make
}