summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6057c80cfcbe..864c5854f438 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -65,14 +65,11 @@ build() {
cd "${srcdir}/${_pkgname}/src"
msg "Starting make..."
- # Get make -j option from $MAKEFLAGS
- _jobs=`sed -n -e "s/.*--jobs=\([0-9]\+\).*/\1/p" -e "s/.*-j *\([0-9]\+\).*/\1/p" <<< "$MAKEFLAGS"`
- _jobs=${_jobs:-1}
unset CC CC_host CC_target CXX CXX_host CXX_target LINK AR AR_host AR_target \
NM NM_host NM_target READELF READELF_host READELF_target
QTDIR=$_qt4dir python2 build_mozc.py gyp
- python2 build_mozc.py build -c $_bldtype -j $_jobs unix/uim/uim.gyp:uim-mozc
+ python2 build_mozc.py build -c $_bldtype unix/uim/uim.gyp:uim-mozc
}
package() {