summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 1 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03207b9f698e..5908e2046c45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=ulauncher
pkgver=5.13.0
-pkgrel=1
+pkgrel=2
pkgdesc='Application launcher for Linux'
arch=('any')
url="https://ulauncher.io"
@@ -26,13 +26,8 @@ build() {
package() {
cd ulauncher
-
- install -Dm644 "build/share/applications/ulauncher.desktop" -t \
- "$pkgdir/usr/share/applications"
-
export PYTHONHASHSEED=0
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
- install -Dm644 "ulauncher.service" -t "$pkgdir/usr/lib/systemd/user"
rm -rf "$pkgdir"/usr/share/ulauncher/preferences/{no*,src,bow*,gul*,pack*}
find $pkgdir -type d -name __pycache__ | xargs rm -rf
}