summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 19b734c075f8..cf71ca83683f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Samadi van Koten
pkgname=umoci
-pkgver=0.4.2
+pkgver=0.4.7
pkgrel=1
pkgdesc="Umoci Modifies Open Container Images"
arch=('i686' 'x86_64')
@@ -13,10 +13,10 @@ makedepends=('go' 'go-md2man')
conflicts=()
provides=()
options=()
-source=("https://github.com/openSUSE/$pkgname/releases/download/v$pkgver/umoci.tar.xz")
-sha256sums=('98d481d620c3d52b8fe1a2db07515c319fd2688253acd40bf09525ad599705e7')
+source=("https://github.com/opencontainers/$pkgname/releases/download/v$pkgver/umoci.tar.xz")
+sha256sums=('693a3780937c785de8f6dd233786c1ea870bbe8ccba2f6f1e20339329394743b')
-_repo_name="github.com/openSUSE/$pkgname"
+_repo_name="github.com/opencontainers/$pkgname"
prepare() {
rm -rf "$srcdir/src/$_repo_name"
@@ -27,7 +27,7 @@ prepare() {
build() {
cd "$srcdir/src/$_repo_name"
GOPATH="$srcdir" make
- GOPATH="$srcdir" make doc
+ GOPATH="$srcdir" make docs
}
package() {