summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..45be704dd234
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Contributor: quantax -- contact via Arch Linux forum or AUR
+
+pkgname=umodunpack
+pkgver=1.11
+pkgrel=3
+pkgdesc="A small script for extracting files from Unreal Tournament Umod intallers."
+arch=(any)
+url="http://www.deepsky.com/~misaka/"
+license=('custom')
+depends=(perl)
+source=(umodunpack.pl)
+sha1sums=('b163fad8a7b041f660c72698aed3f13203100d00')
+
+package() {
+ install --mode=0755 -D -- "$srcdir/umodunpack.pl" "$pkgdir/usr/bin/umodunpack"
+}
+