summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 9 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f64ea0b8c987..1cc12d4771dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='undistract-me-git'
pkgver='r58.3c3054c'
-pkgrel=1
+pkgrel=2
arch=('any')
url="https://github.com/jml/undistract-me"
@@ -27,3 +27,11 @@ package() {
install -D -m644 "$srcdir/${pkgname%-git}/LICENSE" "$pkgdir/usr/share/licenses/${pkgname%-git}/LICENSE"
}
+
+post_install() {
+ echo "Don't forget to add \`source /usr/share/undistract-me/long-running.bash;notify_when_long_running_commands_finish_install\` to your .bashrc or .zshrc"
+ echo "You can do this automatically via the following command:"
+ echo "echo \"source /usr/share/undistract-me/long-running.bash\\\nnotify_when_long_running_commands_finish_install\" >> .bashrc"
+ echo "Or (for zsh):"
+ echo "echo \"source /usr/share/undistract-me/long-running.bash\\\nnotify_when_long_running_commands_finish_install\" >> .zshrc"
+}